Historias
Slashboxes
Comentarios
 

Publicada la versión 0.7 del editor de vídeo kdenlive

editada por rvr el 20 de Noviembre 2008, 12:26h   Printer-friendly   Email story
desde el dept. internet-killed-the-tv-star
suy nos cuenta: «Hace poco se publicó la versión 0.7 de kdenlive, un editor de vídeo no lineal, que en esta versión muestra por primera vez una interfaz KDE 4. Sus funcionalidades están basadas en FFmpeg, y dispone de un buen puñado de efectos. Las instrucciones de compilación son más o menos sencillas si tenéis algo de experiencia (empaquetado parece difícil de encontrar por ahora, debido a las dependencias). Y como no podía ser menos, hay bastantes vídeos de kdenlive, incluyendo tutoriales en castellano (aunque de una versión antigua). Parece que por fin hay alguna alternativa a Kino que use KDE.»

Este hilo ha sido archivado. No pueden publicarse nuevos comentarios.
Mostrar opciones Umbral:
Y recuerda: Los comentarios que siguen pertenecen a las personas que los han enviado. No somos responsables de los mismos.
  • Nunca

    (Puntos:3, Inspirado)
    por zup (30370) el Jueves, 20 Noviembre de 2008, 13:41h (#1101291)
    ( http://zup.madpage.com/blof )
    Nunca mientras siga habiendo necesidad para ese software.
    --
    I have traveled across the universe and through the years to find Her. Sometimes going all the way is just a start...
    [ Padre ]
  • Re:Después nos quejamos de que Linux

    (Puntos:2, Informativo)
    por pablomme (42180) el Jueves, 20 Noviembre de 2008, 17:42h (#1101437)

    Sí hay paquetes precompilados, pero sólo para Mandriva, Opensuse y Debian Sid. Yo estoy en Ubuntu Intrepid, que tiene problemas con su libsox, y el de Debian Sid no me vale.

    Aún así, se puede compilar desde las fuentes de manera muy sencilla con el Kdenlive Builder Wizard [kde-apps.org] que se encarga de bajar de SVN, compilar y decirte si te falta alguna dependencia (aunque bien podría instalarla directamente). Podría ser mejor, pero no hay ni que ir a línea de comandos.

    Y, por cierto, Kdenlive es una joya de programa.

    --
    #!/bin/bash/binbonbash
    [ Padre ]
  • En openSUSE desde hace cinco días

    (Puntos:1, Informativo)
    por pobrecito hablador el Jueves, 20 Noviembre de 2008, 18:09h (#1101452)
    El paquete de openSUSE lleva cinco días disponible: http://packman.links2linux.org/package/kde4-kdenli ve [links2linux.org]

    No digo que el sistema sea ideal (no lo es)... pero el caso es que al final no tengo problemas para disponer de las últimas versiones de los programas que busco en un bonito paquete RPM.

    Y seguro que hay otras distribuciones donde también está disponible en el repositorio de siempre (en openSUSE está en un repositorio de tercero por el tema patentes de codecs).
    [ Padre ]
  • por Rodland (14614) el Jueves, 20 Noviembre de 2008, 19:30h (#1101472)
    ( http://rodland.blogsome.com/ )
    no es usado en el escritorio...

    Cualquier aplicacion para Linux está en un repositorio confiable de cada distribución y si vas a la página del proyecto incluso puedes encontrar el código fuente. Aunque sea una beta, como en este caso.

    En cambio, para Windows hay que ir siempre a la paginita del programa de las narices o a otra página por equivocación, en dicho caso nuestro PC quedará infectado con virus y spyware diverso. Cuando no, con el tiempo, tendremos una colección de librerías obsoletas y/o redundantes. Eso apesta y hace que la gente esté hasta las narices del software privativo. ¿ Qué se pensarán los autores del software ? ¿ Que el usuario "de a pie" tiene tiempo y dinero para comprarse antivirus y formatear cada par de meses ?

    Sigan así, colaborando para que Windows llegue al escritorio.
    [ Padre ]
  • por suy (8275) el Jueves, 20 Noviembre de 2008, 21:49h (#1101524)
    ( http://www.badopi.org/ | Última bitácora: Sábado, 25 Septiembre de 2010, 17:26h )

    Ejem. Yo uso Debian, no Ubuntu. Precisamente Ubuntu lo tiene empaquetado, aunque en la versión 0.5. Kdenlive no está empaquetado para Debian, y que yo sepa jamás lo ha estado [debian.org]. Precisamente Kdenlive fue uno de los programas que quise empaquetar para Debian hace varios años, cuando empecé a ser el mantenedor de algunos paquetes de KDE en Debian. Sin embargo tuve que abandonar porque por entonces requería de PIAVE, que tampoco estaba en Debian, y no es nada recomendado para un novato mantener una biblioteca.

    La dependencia rara efectivamente es MLT, que vi que está en Debian, pero en una versión que no sé si es suficiente (0.2.4 en Debian inestable, mientras en lo que he instalado de las fuentes, parece ser la 0.3.2). Por otro lado, pasé de compilar FFmpeg por estar en Debian, y kdenlive fallaba al arrancar, así que acabé teniendo que compilarlo de las fuentes igualmente, porque el empaquetado por la distribución debe estar recortado en algún sentido.

    Así que lo siento, pero pinchas en hueso. Y haces un flaco favor a Debian y a ti mismo insinuando "en Ubuntu no debe estar, pero en Debian seguro que sí", porque lamentablemente, eso era antes, ahora no puedes afirmar algo así con los ojos cerrados.

    --

    Escribiendo de demasiadas cosas [barnacity.net] desde 2003.

    [ Padre ]
  • por suy (8275) el Jueves, 20 Noviembre de 2008, 22:06h (#1101528)
    ( http://www.badopi.org/ | Última bitácora: Sábado, 25 Septiembre de 2010, 17:26h )

    Cualquier aplicacion para Windows esta en binario y con el correspondiente instalador (siguiente, siguiente, siguiente). Aunque sea una beta, como en este caso.

    En Windows no resulta trivial descargar las fuentes y compilarlas, como sí lo es en una distribución de Linux.

    En cambio, para Linux hay que compilar desde las fuentes. Eso apesta y hace que la gente no se acerque al software libre. ¿ Qué se pensarán los autores del software ? ¿ Que el usuario "de a pie" va a descargar las fuentes y compilarlas ?

    El texto que he escrito de la noticia al respecto de los paquetes y la compilación, es totalmente erróneo, así que mil disculpas. Podía haber usado el paquete que da Marillat (uso Debian), pero puesto que no soy muy partidario de su repositorio (manías mías), he optado por tirar de las fuentes.

    Por otro lado, como ya se ha dicho en otros comentarios, el paquete sí está disponible para otras distribuciones, así que de nuevo fallo mío por mirar sólo mi propio ombligo, y pensar sólo en Debian.

    --

    Escribiendo de demasiadas cosas [barnacity.net] desde 2003.

    [ Padre ]
  • por pablomme (42180) el Viernes, 21 Noviembre de 2008, 14:42h (#1101694)

    MLT depende de libsox0a (como se conoce en Debian), que es relativamente nuevo. Ubuntu Intrepid viene con libsox0, Ubuntu Jaunty vendrá con libsox0a. Así que no hay efectos de sonido por el momento.

    Y los empaquetadores suelen querer activar todas las dependencias, por eso no hay paquetes para distribuciones que no son lo bastante nuevas.

    --
    #!/bin/bash/binbonbash
    [ Padre ]
  • 6 respuestas por debajo de tu umbral de lectura actual.